Functionally Issue

Incident Report for Services

Resolved

The incident has been resolved and all services have been restored
Posted Jun 29, 2026 - 18:20 UTC

Identified

The cause of the outage has been identified, and we are currently developing a solution.
Posted Jun 29, 2026 - 18:18 UTC

Update

We are currently investigating the issue.
Posted Jun 29, 2026 - 18:07 UTC

Investigating

Functional Issue
Posted Jun 29, 2026 - 18:02 UTC
This incident affected: Donorbox API (Donations API, Donors API, Campaigns API, Tickets API, Plans API, Events API, Plans API), Payment Gateways (Stripe, PayPal, Cryptocurrency & Stock), Integrations & Add-ons (Zapier & API Integrations, Salesforce Integration, HubSpot Integration, Mailchimp Integration, Raiser’s Edge NXT, Employee Gift Matching, Text-to-Give), and Donorbox App, Peer-to-Peer (P2P) Campaigns, Donation Forms (Embedded & Hosted), Events & Ticketing, Email Delivery (Receipts & Notifications), Authentication & User Access, Donorbox Website (WWW), Donorbox Support Portal.